ciplogic.com
Live with grace. Write superb software.

I have this idea, where we should by convention name all the iterables P or D.

So iterating over a list would become:

1
2
3
4
5
int haha, sum;
 
for (haha :D) {
  sum += haha;
}

Obviously cryptic as hell, but the code will smile back at you.

Disqus Comments

comments powered by Disqus

Germanium

The one to rule them all. The browsers that is.

SharpKnight

SharpKnight is an Android chess game.

MagicGroup

MagicGroup is an eclipse plugin.